If you already have an account with us, please use the login panel below to access your account.

Εμφάνιση αποτελεσμάτων : 1 έως 10 από 10
  1. #1

    Προεπιλογή Astra K-Navi 900 Usb

    Καλησπερα παιδια.Νεος κατοχος του αυτοκινητου του τιτλου και η ερωτηση που εχω ισως να εχει ξαναειπωθει.Προσπαθω εδω και ημερες να ακουσω μουσικη απο στικακι μεσω θυρας Usb το αποτελεσμα να μην αναγνωριζεται καν το στικακι,δοκιμασα καμια 10ρια στικακι ολα φορμαρισμενα σε Fat32 και δυο μονο εξ αυτων καταφεραν να διαβαστουν και να παιξουν αλλα στην επομενη επανεκκινηση του αυτοκινητου δεν μπορουσαν να διαβαστουν και το ενα απο τα δυο σταματησε να παιζει απο μονο του πριν καν επανεκκινησω το συστημα.Δοκιμασα τα ιδια στικακι και σε NTFS αλλα ματαια τα ιδια αποτελεσματα.Λεω μπορει να εχει προβλημα η θυρα USB αλλα οταν συνδεω Apple κινητο το βλεπει κανονικα το συστημα αν και εκει οταν κανω περιηγηση στο Menu στην οθονη του αυτοκινητου μου βγαζει μερικες φορες το μηνυμα συνδεστε μια συσκευη στην υποδοχη USB.Για να μην κουραζω αλλο δεν με ενδιαφερει το τηλεφωνο αλλα το στικακι να μπορω να ακουω μουσικη απο εκει η να βλεπει καμια ταινια ο μικρος σε κανενα ταξιδι.Εχει προβλημα το συστημα ? η θελει καποιο συγκεκριμενο στικακι ? Εχω διαβασει διαφορα σε Forums του εξωτερικου αλλα ακρη δεν εβγαλα.Σας ευχαριστω.

  2. #2

    Προεπιλογή

    Ταινιες και βίντεο εν κίνηση δεν γίνεται,με το που κατεβάζεις χειρόφρενο πετάει μαύρη οθόνη για θεματα ασφαλείας. Τωρα οσο για τα στικακια δεν ξερω γιατι στο κανει αυτο, κανονικα παίζει τα παντα απο οποιοδήποτε στικακι

  3. #3

    Προεπιλογή

    Στο δικο σου δηλαδη οτι εχεις βαλει στο παιζει κανονικα ? Τι μοντελο ειναι πια χρονολογια εννοω ? αν και δεν νομιζω να παιζει ρολο αυτο το δικο μου ειναι 05/17

  4. #4

    Προεπιλογή

    Και το δικό μου (04/16) παίζει κανονικά MP3 από στικάκι, δεν είχα ποτέ πρόβλημα.

  5. #5

    Προεπιλογή

    Αυτό το πρόβλημα το εμφανίζουν τα laptop και τα Pc όταν το καλώδιο του usb ή θύρα usb έχει θέμα !! στην θύρα συνήθως εμφανίζεται λόγο μεγάλης ποσότητας σκόνης που έχει συσσωρευτεί με το καιρό και η επαφή μεταξύ στικ και θύρας γίνεται με εμπόδιο αυτής !!! για αυτό βλέπεις να σου λέει ξαφνικά ότι η θύρα θα λειτουργήσει με χαμηλή ταχύτητα σαν usb1.1 ή εμφανίζει ότι συνδέθηκε μη αναγνωρίσιμη συσκευή !!!
    οπότε το πρώτο που πρέπει να δεις είναι το καλώδιο μαζί με το βύσμα του.

  6. #6

    Προεπιλογή

    Δεν εχει κανενα θεμα το καλωδιο αφου σε υπολογιστη παιζει κανονικοτατα.Το θεμα μου οπως προανεφερα ομως ειναι το στικακι το κινητο δεν με ενδιαφερει μιας και το συνδεω μεσω Bluetooth.Η θυρα στο αμαξι δειχνει πεντακαθαρη παντως.Μαλλον με βλεπω για αντιπροσωπεια

  7. #7

    Προεπιλογή

    Το πρόβλημα σου είναι καθαρά της θύρας !!! (Το καλώδιο που αναφέρω είναι αν έχει, το εσωτερικό του αυτοκινήτου που συνδέει θύρα και συσκευή του Navi όχι κάποιο εξωτερικό που χησιμοποιείς εσύ).

  8. #8

    Προεπιλογή

    Και εμενα σε touch & connect, το ιδιο προβλημα, ενω ειχα ενα παλιο στικακι 4Gb, και επαιζε απροβληματιστα κουμπωμενο συνεχεια, αλλο στικακι που εχω δοκιμασει δεν παιζει με τιποτα συνεχεια, παιζει δηλαδη τις πρωτες φορες και μετα αν σβησω τον κινητηρα 2-3 φορες μετα δεν το αναγνωριζει, πρεπει να το βγαλω κανα 2λεπτο και να το ξανακουμπωσω.
    Εκει που σταματαει η ατμοσφαιρα,αρχιζει το...ΤURBO !!!

  9. #9

    Προεπιλογή

    Σημερα δοκιμασα να κουμπωσω το κινητο στην θυρα για να δω εαν φορτιζει και αν τελικα φταιει η θυρα.Το αποτελεσμα ηταν να αρχιζει η φορτιση και να διακοπτεται και ξανα το ιδιο συνεχεια,κουνησα το καλωδιο μηπως και δεν κανει καλη επαφη αλλα τα ιδια.Τωρα να μπω στην διαδικασια να αλλαξω την θυρα (εννοω ολο το μαυρο κουτακι που την εχει επανω μαζι με το Aux)την βρηκα καινουρια γνησια απο αγγλικο ebay στα 30ευρω περιπου μαζι με τα μεταφορικα και ειναι πολυ ευκολη η αντικατασταση της μπορω να την κανω και μονος η θα εχω παλλι τα ιδια ?

  10. #10

    Προεπιλογή

    Τελικα αγορασα ενα νεο Housing(Θυρα USB)γνησιο απο Αγγλικο ebay 20ευρω μαζι με τα μεταφορικα το αλλαξα μονος και πλεον οτι στικακι και αν κουμπωσω φορμαρισμενο σε Fat32 λειτουργει αψογα.Παρατηρησα επισης οτι οταν εσβηνα το αμαξι με το συστημα αναμενο στην επομενη επανεκκινηση ξεκινουσε να παιζει τα κοματια της λιστας απο την αρχη ενω εαν απενεργοποιουσα το συστημα πριν σβησω το αμαξι στην επομενη επανεκκινηση η αναπαραγωγη συνεχιζε απο εκει που την ειχα αφησει,αυτο το αναφερω για καποιους που ισως δεν το ειχαν αντιληφθει

 

 

Παρόμοια Θέματα

  1. Astra K 2018 πρόβλημα σε navi
    Από τον/την serpap7 στο forum Problems & Questions (Προβλήματα & Ερωτήσεις)
    Απαντήσεις: 2
    Τελευταίο Μήνυμα: 20-09-19, 16:31
  2. OPEL ASTRA J NAVI 600
    Από τον/την tsirip2000 στο forum Problems & Questions (Προβλήματα & Ερωτήσεις)
    Απαντήσεις: 3
    Τελευταίο Μήνυμα: 04-06-18, 11:09
  3. Opel Astra J CD500 Navi Maps
    Από τον/την Rhan στο forum Γενικά
    Απαντήσεις: 0
    Τελευταίο Μήνυμα: 02-12-15, 00:22
  4. Astra J Navi 600 Digital picture frame
    Από τον/την Orion στο forum I.C.E.
    Απαντήσεις: 50
    Τελευταίο Μήνυμα: 09-09-15, 15:55
  5. manual cd 500 navi - Opel Astra J
    Από τον/την subi21 στο forum Problems & Questions (Προβλήματα & Ερωτήσεις)
    Απαντήσεις: 1
    Τελευταίο Μήνυμα: 14-01-11, 01:21

Δικαιώματα - Επιλογές

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
  • BB code is σε λειτουργία
  • Τα Smilies είναι σε λειτουργία
  • Ο κώδικας [IMG] είναι σε λειτουργία
  • [VIDEO] code is σε λειτουργία
  • Ο κώδικας HTML είναι εκτός λειτουργίας