Εγγραφή

If you already have an account with us, please use the login panel below to access your account.

Εμφάνιση αποτελεσμάτων : 1 έως 2 από 2
  1. #1

    Προεπιλογή P003A-00 Turbocharger boost control position not learned

    Καλησπέρα σε όλους,

    Είμαι κάτοχος ενός Opel Corsa D(2013) 1.3 Ecoflex 95hp και αντιμετωπίζω ένα πρόβλημα με το απότομο πάτημα του γκαζιού μετά από αλλαγή(ανέβασμα) ταχύτητας. Πιο αναλυτικά, εάν θελήσω να αυξήσω ταχύτητα και πατήσω τέρμα το γκάζι το αυτοκίνητο καταλαβαίνω να βγάζει κανονικά την δύναμη του. Στην συνέχεια όμως, όταν μετά από τέρμα γκάζι κάνω γρήγορη αλλαγή ταχύτητας και ξανά τέρμα γκάζι(π.χ. σε περίπτωση γρήγορης προσπέρασης), καταλαβαίνω να υπάρχει κάποιο lag ~1-2sec μέχρι η τουρμπίνα να αρχίσει και πάλι να βγάζει την δύναμη που έβγαζε πριν την αλλαγή.

    Χρησιμοποίησα ένα διαγνωστικό opcom και είδα στην καρτέλα με τα fault codes το παρακάτω(δεν εμφανίζεται σαν σφάλμα στην οθόνη του αυτοκινήτου παρά μόνο μέσα στην καρτέλα του opcom): P003A-00 Turbocharger boost control position not learned. Απ' ότι έχω διαβάσει στο internet ο συγκεκριμένος κινητήρας του αυτοκινήτου πρέπει να κάνει τα παρακάτω:
    1. Όταν ο κινητήρας βρίσκεται μεταξύ 73-96°C ο εγκέφαλος θα μαθαίνει αυτόματα εκείνη την στιγμή την θέση της βαλβίδας που ελέγχει το τούρμπο
    2. Ενώ όταν δεν ισχύει το παραπάνω, ο εγκέφαλος θα παίρνει την τελευταία κρατημένη τιμή που έγινε στην προηγούμενη εκμάθηση ή αν δεν υπάρχει θα παίρνει την default τιμή που είναι ορισμένη.



    Φαίνεται ότι το παραπάνω δεν λειτουργεί πολύ σωστά. Όταν το warning αυτό έχει διαγνωστεί από τον εγκέφαλο, το αυτοκίνητο παρουσιάζει το lag που αναφέρω παραπάνω. Δοκίμασα να βάλω μπροστά, να σβήσω το σφάλμα αυτό μέσω του opcom, να κάνω βόλτα το αμάξι και παρατήρησα ότι δούλευε κανονικά. Το lag είχε εξαφανιστεί. Κατά την διάρκεια της βόλτας, σταμάτησα στην άκρη, έσβησα το αμάξι για 1 λεπτό, το έβαλα μπροστά ξανά, συνέχισα την δοκιμή και δούλευε και πάλι κανονικά. Οι βόλτες που έκανα δεν ήταν περισσότερο από 7χλμ συνολικά, αλλά το αμάξι δούλευε σωστά χωρίς κανένα lag και το σφάλμα δεν εμφανιζόταν στην καρτέλα του opcom(έκανα ανανέωση των σφαλμάτων σε τακτά χρονικά διαστήματα). Στην συνέχεια, άφησα το αμάξι για μια ώρα περίπου στο γκαράζ και όταν δοκίμασα ξανά να δώ τα σφάλματα, το ίδιο σφάλμα εμφανίστηκε ξανά και φυσικά το αμάξι παρουσίαζε και πάλι το ίδιο lag.

    Να αναφέρω επίσης ότι πριν από τις παραπάνω δοκιμές που έκανα μόνος μου, είχα επισκεφτεί ενα εξουσιοδοτημένο συνεργείο της Opel και έκανα ενημέρωση της έκδοσης του εγκεφάλου με το τελευταίο update που έχει βγάλει η Opel για το συγκεκριμένο κινητήρα.(ήταν πρόταση από φίλο που έχει συνεργείο και ασχολείται πολύ με Opel αλλά δυστυχώς δεν μπορούσε να αναλάβει την συγκεκριμένη ενημέρωση). Το αποτέλεσμα μετά την ενημέρωση ήταν το αυτοκίνητο να δουλεύει τέλεια και όπως δεν το έχω ξαναδεί, για μια εβδομάδα περίπου δούλευε χωρίς κανένα lag. Μετά από μια βδομάδα άρχισε και πάλι να έχει το γνωστό lag.. Ίσως να έγινε λόγω του ότι μετά την ενημέρωση έχασε κάποια saves ο εγκέφαλος και ήθελε κάποια χιλιόμετρα για να κάνει τις απαραίτητες μετρήσεις ξανά? (Το λάθος μου μετά την ενημέρωση ήταν ότι δεν έλεγξα εαν το σφάλμα που αναφέρω είχε ήδη διαγνωστεί από τον εγκέφαλο ή εν τέλει πότε διαγνώστηκε εκ νέου και άρχισε να εμφανίζει ξανά το ίδιο lag)

    Επίσης, κάτι που μου είπανε στο συνεργείο που έκανα την ενημέρωση του εγκεφάλου είναι ότι το πρόβλημα ίσως να προέρχεται από δυσλειτουργία του φίλτρου dpf (π.χ. να είναι βουλωμένο και να θέλει καθαρισμό, και μου ζήτησαν αρκετά χρήματα για να γίνουν οι απαραίτητοι καθαρισμοί με ειδικά χημικά) αλλά κατά την γνώμη μου εν τέλει το έχω αφήσει στην άκρη αυτό το ενδεχόμενο καθώς όπως βρήκα στο ίντερνετ υπάρχουν 32 διαφορετικοί κωδικοί σφαλμάτων που αφορούν το φίλτρο dpf και ο εγκέφαλος του αυτοκινήτου δεν διέγνωσε κανέναν από αυτούς. Παρόλα αυτά, έχω ήδη κάνει με το opcom force dpf regeneration μαζί με την χρήση ειδικού υγρού για καθαρισμό του dpf (JLM dpf regen plus) και μετά τον καθαρισμό αυτό το επίπεδο της αιθάλης στο φίλτρο πήγε στο 32%. Φυσικά δεν άλλαξε απολύτως τίποτα με το lag.

    Το επόμενο βήμα που σκέφτομαι να δοκιμάσω είναι να αλλάξω την βαλβιδα που ελέγχει πότε θα ανοίγει και θα κλείνει το τούρμπο (Ν75 λέγεται νομίζω).

    Παρακαλώ για οποιοδήποτε σχόλιο εάν γνωρίζετε κάτι που μπορεί να με βοηθήσει να λύσω αυτό το αρκετά ενοχλητικό πρόβλημα. Επίσης, θα ήθελα να ρωτήσω εάν κάποιος αναγνώστης με το ίδιο αυτοκίνητο προθυμοποιείται να βρεθούμε και να δοκιμάσουμε την δική του βαλβίδα που δουλεύει σωστά στο δικό μου αυτοκίνητο. Θα το εκτιμούσα πολύ!! Έτσι δεν θα χρειαστεί να αγοράσω άσκοπα την βαλβίδα και θα γλιτώσω κάποια έξοδα σε περίπτωση που η βαλβίδα δεν είναι το πρόβλημα. Την αλλαγή της βαλβίδας μπορούμε να την κάνουμε είτε σε κάποιο συνεργείο είτε μόνοι μας γιατί είναι πολύ εύκολη. Φυσικά δεν πρόκειται να δημιουργηθεί κανένα πρόβλημα στην δική σας βαλβίδα με την δοκιμή που προτείνω.

    Το παραπάνω πρόβλημα το έχω εδώ και ένα χρόνο περίπου( ίσως και από την μέρα που αγόρασα μεταχειρισμένο το αυτοκίνητο) αλλά τώρα τελευταία άρχισα να ασχολούμαι πιο πολύ για να το λύσω καθώς είναι αρκετά ενοχλητικό.

    Συγγνώμη για το μεγάλο μήνυμά μου και ευχαριστώ εκ των προτέρων για οποιοδήποτε σχόλιο ακολουθήσει.

  2. #2

    Εγγραφή
    22-03-2016
    Περιοχή
    ΚΩΣ-ΔΩΔΕΚΑΝΗΣΑ
    Αυτοκίνητο
    Astra J

    Προεπιλογή

    Παράθεση Αρχικό μήνυμα απο VasilisG Εμφάνιση μηνυμάτων
    Καλησπέρα σε όλους,

    Είμαι κάτοχος ενός Opel Corsa D(2013) 1.3 Ecoflex 95hp και αντιμετωπίζω ένα πρόβλημα με το απότομο πάτημα του γκαζιού μετά από αλλαγή(ανέβασμα) ταχύτητας. Πιο αναλυτικά, εάν θελήσω να αυξήσω ταχύτητα και πατήσω τέρμα το γκάζι το αυτοκίνητο καταλαβαίνω να βγάζει κανονικά την δύναμη του. Στην συνέχεια όμως, όταν μετά από τέρμα γκάζι κάνω γρήγορη αλλαγή ταχύτητας και ξανά τέρμα γκάζι(π.χ. σε περίπτωση γρήγορης προσπέρασης), καταλαβαίνω να υπάρχει κάποιο lag ~1-2sec μέχρι η τουρμπίνα να αρχίσει και πάλι να βγάζει την δύναμη που έβγαζε πριν την αλλαγή.

    Χρησιμοποίησα ένα διαγνωστικό opcom και είδα στην καρτέλα με τα fault codes το παρακάτω(δεν εμφανίζεται σαν σφάλμα στην οθόνη του αυτοκινήτου παρά μόνο μέσα στην καρτέλα του opcom): P003A-00 Turbocharger boost control position not learned. Απ' ότι έχω διαβάσει στο internet ο συγκεκριμένος κινητήρας του αυτοκινήτου πρέπει να κάνει τα παρακάτω:
    1. Όταν ο κινητήρας βρίσκεται μεταξύ 73-96°C ο εγκέφαλος θα μαθαίνει αυτόματα εκείνη την στιγμή την θέση της βαλβίδας που ελέγχει το τούρμπο
    2. Ενώ όταν δεν ισχύει το παραπάνω, ο εγκέφαλος θα παίρνει την τελευταία κρατημένη τιμή που έγινε στην προηγούμενη εκμάθηση ή αν δεν υπάρχει θα παίρνει την default τιμή που είναι ορισμένη.



    Φαίνεται ότι το παραπάνω δεν λειτουργεί πολύ σωστά. Όταν το warning αυτό έχει διαγνωστεί από τον εγκέφαλο, το αυτοκίνητο παρουσιάζει το lag που αναφέρω παραπάνω. Δοκίμασα να βάλω μπροστά, να σβήσω το σφάλμα αυτό μέσω του opcom, να κάνω βόλτα το αμάξι και παρατήρησα ότι δούλευε κανονικά. Το lag είχε εξαφανιστεί. Κατά την διάρκεια της βόλτας, σταμάτησα στην άκρη, έσβησα το αμάξι για 1 λεπτό, το έβαλα μπροστά ξανά, συνέχισα την δοκιμή και δούλευε και πάλι κανονικά. Οι βόλτες που έκανα δεν ήταν περισσότερο από 7χλμ συνολικά, αλλά το αμάξι δούλευε σωστά χωρίς κανένα lag και το σφάλμα δεν εμφανιζόταν στην καρτέλα του opcom(έκανα ανανέωση των σφαλμάτων σε τακτά χρονικά διαστήματα). Στην συνέχεια, άφησα το αμάξι για μια ώρα περίπου στο γκαράζ και όταν δοκίμασα ξανά να δώ τα σφάλματα, το ίδιο σφάλμα εμφανίστηκε ξανά και φυσικά το αμάξι παρουσίαζε και πάλι το ίδιο lag.

    Να αναφέρω επίσης ότι πριν από τις παραπάνω δοκιμές που έκανα μόνος μου, είχα επισκεφτεί ενα εξουσιοδοτημένο συνεργείο της Opel και έκανα ενημέρωση της έκδοσης του εγκεφάλου με το τελευταίο update που έχει βγάλει η Opel για το συγκεκριμένο κινητήρα.(ήταν πρόταση από φίλο που έχει συνεργείο και ασχολείται πολύ με Opel αλλά δυστυχώς δεν μπορούσε να αναλάβει την συγκεκριμένη ενημέρωση). Το αποτέλεσμα μετά την ενημέρωση ήταν το αυτοκίνητο να δουλεύει τέλεια και όπως δεν το έχω ξαναδεί, για μια εβδομάδα περίπου δούλευε χωρίς κανένα lag. Μετά από μια βδομάδα άρχισε και πάλι να έχει το γνωστό lag.. Ίσως να έγινε λόγω του ότι μετά την ενημέρωση έχασε κάποια saves ο εγκέφαλος και ήθελε κάποια χιλιόμετρα για να κάνει τις απαραίτητες μετρήσεις ξανά? (Το λάθος μου μετά την ενημέρωση ήταν ότι δεν έλεγξα εαν το σφάλμα που αναφέρω είχε ήδη διαγνωστεί από τον εγκέφαλο ή εν τέλει πότε διαγνώστηκε εκ νέου και άρχισε να εμφανίζει ξανά το ίδιο lag)

    Επίσης, κάτι που μου είπανε στο συνεργείο που έκανα την ενημέρωση του εγκεφάλου είναι ότι το πρόβλημα ίσως να προέρχεται από δυσλειτουργία του φίλτρου dpf (π.χ. να είναι βουλωμένο και να θέλει καθαρισμό, και μου ζήτησαν αρκετά χρήματα για να γίνουν οι απαραίτητοι καθαρισμοί με ειδικά χημικά) αλλά κατά την γνώμη μου εν τέλει το έχω αφήσει στην άκρη αυτό το ενδεχόμενο καθώς όπως βρήκα στο ίντερνετ υπάρχουν 32 διαφορετικοί κωδικοί σφαλμάτων που αφορούν το φίλτρο dpf και ο εγκέφαλος του αυτοκινήτου δεν διέγνωσε κανέναν από αυτούς. Παρόλα αυτά, έχω ήδη κάνει με το opcom force dpf regeneration μαζί με την χρήση ειδικού υγρού για καθαρισμό του dpf (JLM dpf regen plus) και μετά τον καθαρισμό αυτό το επίπεδο της αιθάλης στο φίλτρο πήγε στο 32%. Φυσικά δεν άλλαξε απολύτως τίποτα με το lag.

    Το επόμενο βήμα που σκέφτομαι να δοκιμάσω είναι να αλλάξω την βαλβιδα που ελέγχει πότε θα ανοίγει και θα κλείνει το τούρμπο (Ν75 λέγεται νομίζω).

    Παρακαλώ για οποιοδήποτε σχόλιο εάν γνωρίζετε κάτι που μπορεί να με βοηθήσει να λύσω αυτό το αρκετά ενοχλητικό πρόβλημα. Επίσης, θα ήθελα να ρωτήσω εάν κάποιος αναγνώστης με το ίδιο αυτοκίνητο προθυμοποιείται να βρεθούμε και να δοκιμάσουμε την δική του βαλβίδα που δουλεύει σωστά στο δικό μου αυτοκίνητο. Θα το εκτιμούσα πολύ!! Έτσι δεν θα χρειαστεί να αγοράσω άσκοπα την βαλβίδα και θα γλιτώσω κάποια έξοδα σε περίπτωση που η βαλβίδα δεν είναι το πρόβλημα. Την αλλαγή της βαλβίδας μπορούμε να την κάνουμε είτε σε κάποιο συνεργείο είτε μόνοι μας γιατί είναι πολύ εύκολη. Φυσικά δεν πρόκειται να δημιουργηθεί κανένα πρόβλημα στην δική σας βαλβίδα με την δοκιμή που προτείνω.

    Το παραπάνω πρόβλημα το έχω εδώ και ένα χρόνο περίπου( ίσως και από την μέρα που αγόρασα μεταχειρισμένο το αυτοκίνητο) αλλά τώρα τελευταία άρχισα να ασχολούμαι πιο πολύ για να το λύσω καθώς είναι αρκετά ενοχλητικό.

    Συγγνώμη για το μεγάλο μήνυμά μου και ευχαριστώ εκ των προτέρων για οποιοδήποτε σχόλιο ακολουθήσει.
    Καλησπέρα, το ίδιο πρόβλημα έχω και εγώ με ένα ASTRA 1.3 J με dpf off, egr delete +remap.
    Το lag που αναφέρεις και λόγω remap είναι ανυπαισθητο, αλλά το αισθάνομαι. Έχω αλλάξει την ηλεκτρομαγνητικη βαλβιδα υποπιεσης του τούρμπο, έχω τσεκάρει μήπως κολλάει η wastegate, έχω ελέγξει τα σωληνάκια υποπιεσης, μέχρι αντλία υποπιεσης έχω αλλάξει, αλλά τίποτα. Όταν σβήσω τον κωδικό μέσω opcom και το κάνω βόλτα έχω την αίσθηση ότι το αυτοκίνητο φορτώνει πιο γρήγορα και πιο πρόθυμα. Αυτά.
    Εχεις βρει λύση;

 

 

Παρόμοια Θέματα

  1. steering position signal
    Από τον/την AggelosS στο forum Problems & Questions (Προβλήματα & Ερωτήσεις)
    Απαντήσεις: 3
    Τελευταίο Μήνυμα: 26-11-18, 12:22
  2. Check Right Position Lamp
    Από τον/την morpheous στο forum Problems & Questions (Προβλήματα & Ερωτήσεις)
    Απαντήσεις: 12
    Τελευταίο Μήνυμα: 09-09-17, 10:02
  3. Astra H 2009/1.6- P0365 Camshaft Position Sensor Circuit + rear fog light +++
    Από τον/την deauman1974 στο forum Problems & Questions (Προβλήματα & Ερωτήσεις)
    Απαντήσεις: 0
    Τελευταίο Μήνυμα: 20-01-16, 11:06
  4. Boost Controller
    Από τον/την Thomas στο forum Tuning (Βελτίωση)
    Απαντήσεις: 4
    Τελευταίο Μήνυμα: 07-12-09, 17:14
  5. Boost controler
    Από τον/την KOSTAS X στο forum Tuning (Βελτίωση)
    Απαντήσεις: 0
    Τελευταίο Μήνυμα: 03-09-08, 12:17

Δικαιώματα - Επιλογές

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
  • BB code is σε λειτουργία
  • Τα Smilies είναι σε λειτουργία
  • Ο κώδικας [IMG] είναι σε λειτουργία
  • [VIDEO] code is σε λειτουργία
  • Ο κώδικας HTML είναι εκτός λειτουργίας